Microstation v8i training manual pdf

Date published 

 

The information in this manual is based on the following software versions: MicroStation V8i - SELECT Series 2 Edition. () and GEOPAK V8i. Page 2. Colorado Department of Transportation. A Practical Guide for Using MicroStation V8i SS2 . Training Directory Structure. Location of PDF files. MicroStation PowerDraft V8i for Students. Bentley Institute Course Guide trademarks; PopSet and Raster Manager are trademarks; Bentley SELECT is a.

Author:FABIOLA CANSLOR
Language:English, Spanish, Portuguese
Country:Korea North
Genre:Academic & Education
Pages:460
Published (Last):18.06.2016
ISBN:183-9-48366-941-4
Distribution:Free* [*Registration needed]
Uploaded by: DAISY

72977 downloads 108893 Views 16.64MB PDF Size Report


Microstation V8i Training Manual Pdf

Bentley MicroStation V8i is a CAD program designed with the interoperability of software in mind. (SELECT Series 3) then choose MicroStation V8i (SELECT Series 3). 2. Open a A tentative sketch will guide you while placing your hole. Micro Station Power Draft Training Guide by Bentley Systems - Free ebook download as PDF File .pdf), Text File .txt) or read book online for free. ODOT MicroStation V8i Training Manual. 1 Quick Start Guide (PDF) – This is a training PDF that is provided as an overview with exercises to become.

Tool icons are generally shown on the left side of a page. The exercises are a combination of text and illustrations in a step by step format. The first few chapters address 2D drafting. Many 2D commands also apply to 3D. Positioning the Pointer MicroStation PowerDraft receives its graphic input from a mouse or digitizer. This manual uses the mouse as the graphic input device. Menus MicroStation PowerDraft commands appear on menus. Each menu has a specific purpose. For example, the File menu allows you to select a command to open an existing design or create a new one. Some menu selections cause a dialog box to open. A dialog box provides further options for a menu command. Some menus selections open tool frames or tool boxes. A tool box contains icons, tools, which you click to invoke a command.

Other attributes include color, level number and line width. The attributes of an element can be changed after it is placed. Real World Coordinates Each drawing is created using the appropriate real world units.

Whether the drawing consists of a millimeter machine part or a foot facilities layout, you can create and position each element in its actual dimensions. All scaling required to print a design on paper is done at the time you send it to the printer. Snaps Snapping pulls the pointer to a precise X, Y location.

Several different types of snap may be selected from the Snap menu. Keypoint is the most common. Keypoints are points on an element such as the ends or center of a line, center of a circle, etc. You can also snap to the intersection of two lines, tangent elements or perpendicular ones. AccuSnap automatically finds the nearest snap point when it is active.

Actual coordinates are stored in 64 IEEE floating point format, which provides a huge range of coordinates that for all practical purposes is infinite. Global Origin Since the design plane is really a coordinate system that you draw on, somewhere in the design plane there has to be a point with the coordinates 0,0.

This point is referred to as the global origin. This coordinate system is set up in master units. In other words, the coordinate 1,0 lies one master unit to the right of the global origin, and the coordinate 1. The following illustration shows you the coordinate layout of a design plane. Element Origin An elements origin is the point on an element by which you can control placement or modification.

When adding elements to your design, you will be guided by prompts such as Place first point of line or Place center of circle. This is the elements origin. Coordinate Entry There are several ways to enter the X and Y coordinates for placement of an element. When a prompt calls for the location of a point, you can move the pointer to the desired coordinates and press the left mouse button.

These are called absolute coordinates. These are called relative coordinates. Absolute y y a,b d 0,0 x previous x,y x previous x,y e f x. AccuDraw uses pointer motion to determine whether you want to enter positive or negative, X or Y coordinates and then you simply type the number representing the distance in the AccuDraw Window. AccuDraw greatly reduces the number of keystrokes required to enter precise coordinates. It is displayed to you when you first launch MicroStation PowerDraft.

Or, if you are in a design already, you can select File from the main menu bar and then Open. In either case, the operation of the dialog box used to open files is similar. The right hand pane shows the folders that you can open to find your file. The left pane shows the names of the files within the selected folder that meet the Type requirement you set.

MicroStation PowerDraft design files have a. You double click on folders to switch between them and you double click on a design file name to open.

The saved design is loaded into the workfile, then work is done. Then, the design is saved from the Workfile back to the saved design. MicroStation PowerDraft works on the saved file directly, so to create a backup it is necessary to make a copy of the MicroStation PowerDraft file before starting a work session. Or, to save a backup copy at the end of each session, just press the F3 function key and a copy of your file will be saved with extension.

Note the Seed File section at the bottom of the New file dialog box. A Seed file pre-sets standards conveniently. To select another one, click Select, locate and select the desired seed file, then click OK.

The following image shows the seed file 2DenglishGeneral. Click on the menu name in the main menu bar, then select options on the menu. You can hold the left mouse button down on a menu while moving to a menu item then releasing the left mouse button, as with a standard MacIntosh. Press the Alt key on the keyboard, then press the letter that is underlined in the menu name on the main menu bar.

Press only the underlined letter in sub-menus. Working Units The first thing to do with any new design file is to set up the working units. There is a flexible dimensional unit system, in which there are two parts: Experiment with menus You can get to Working Units settings three different ways. Launch PowerDraft from the Start menu or desktop icon. Enter a name in the Files field. Click OK.

In the design file, select the Settings menu. Select Design File. Click Cancel to close the dialog box. Next, click on Settings and keep pressing the left mouse button.

Drag the pointer to Design File, and release the left mouse button. Click Cancel to close the dialog box again. Next, while pressing the Alt key, type s. Change Master Unit to Feet. Enter in the Label field.

Press the Tab key to go to Sub Unit. Change Sub Unit to Inches and enter in the Label field. The design file is now set up for an architectural drawing of feet and inches.

To set up a mechanical drawing, use inches or millimeters for master units. Grids To make your whole design file consistent, change the grid which is presently a reference mark every 10 inches to every 12 inches.

Change the grid 1. Select the Grid Category. Change Grid Reference to Change Grid Master to 1. Click the Grid lock check box to enable it. You have a normal architectural file set up. To save these settings for the next time you open this design, complete the next step.

Coordinate readout MicroStation PowerDraft will show you coordinates in the format 5: This indicates 5 master units and 4.

This format is useful when working with master units in feet and sub units in inches. The example 5: However, when working with units in inches and decimal inches, or millimeters and decimal mm as is common for mechanical designs, the coordinate readout is better understood as 5.

Open the Main tool frame 1. This opens a single column box of icons called tools. This box is called a tool frame because each of the tools on it is the first in a separate tool box. Click on a tool and it can be pulled out to access other tools in the same family. For example, all of the tools to draw circles or arcs are in the tool box that shows with Place Circle.

Nearly every tool for drawing things can be found on the main tool frame. If you press the left mouse button, called the data button, down on one of the tools you will see the name of the tool in the status bar at the bottom of the screen. It is followed by instructions on how to use the tool. You can dock the Main tool frame at the left or right side of your screen. Place the pointer at the top border of the frame, press the data left mouse button and hold it down while you slide the frame to the left or right.

The small black arrow at lower right of each tool shows you that when you click on it and hold the data button down, then move to the right, you will see the other tools. The tools included in PowerDraft are the same as those in regular MicroStation. Everything you learn in PowerDraft is directly transferable to MicroStation.

Briefly review the tools of the MicroStation Main tool frame shown in the following graphic. Delete Element Element Selection: Used to select a tool Place Active Point Points: Used to pattern both areas and along linear elements Place Arc Arcs: Used to place and modify arcs Attach Tags Tags: Used to attach, edit, and review element tags Drop Element Groups: Used to drop or create complex elements from their component elements Measure Distance Measure: Used to change an element s to the active element attribute settings Delete Element Used to remove an element.

Used to place, modify, and move the fence and delete the fence contents Place SmartLine Linear Elements: Used to place linear elements Place Block Polygons: Used to place planar polygonal shapes Place Circle Ellipses: Used to place ellipses including circles and arcs Place Text Text: Used to place text, modify existing text elements, and fill in enter data fields Place Active Cell Cells: Used to place and manipulate cells Dimension Element Dimension: Used to perform dimensioning Copy Manipulate: Used to copy, move, resize, rotate, mirror, and create arrays of elements Modify Element Modify: Used to modify element geometry.

You do not need to open the View Control tool box to access these tools. At the bottom left corner of each view window you can access all the view control tools except Copy View. Tools included are as follows. Update View Zoom In Zoom Out Window Area Fit View Rotate View Pan View View Previous View Next Copy View Used to update redraw the contents of a view window s Used to increase a view windows magnification, making elements appear larger Used to decrease a views magnification, making elements appear smaller Used to indicate a rectangular area in the design that is to be displayed in a view Used to adjust the view magnification so that the entire design is visible in the view Used to rotate a view Used to view a different part of the design without changing the view magnification See previous view Come back after previous view Used to copy the contents of an entire view and its corresponding attributes to other views.

To Pan across a design, you can also press the Shift key and move the pointer away from the center of the view while holding the data button down. The reset button MicroStation PowerDraft is set up for a 2-button mouse or digitizer puck. The left mouse button is the data button. This is the button to click to select a menu or to enter a coordinate location. The other button is called the reset button.

It is used for different actions including terminating commands, rejecting a tentative selection or selecting a snap point.

New to MicroStation V8i technical guide TN

MicroStation PowerDraft offers a number of different types of snap. Right now, you are set up to snap automatically to grid points or to a keypoint on an element. To snap tentatively to a keypoint, the reset and data buttons are pressed at the same time.

A large crosshair will appear, showing the tentative location where you snapped. If you like the location, press the data button once more and you are snapped to that point. If you dont like the location, press the reset button, try again.

Your system may be setup with a three-button mouse. In that case, to tentative snap, you press the middle button on the mouse rather than the reset and data buttons together.

Highlight Tentative in the list box, then move the pointer to the Button Definition Area and press the middle button. Note the change to the Invoked By description in the list box. The middle mouse button will now function for snapping. Drawing elements Now, you are ready to start drawing, or, creating a design. Use the most common tools. Select Place SmartLine and draw a line between 3 grid points by pressing the data button, which is called entering a data point, at the first one then again at the third one.

Press the reset button to end the command. Select Place Block and draw a box by entering two diagonally opposite data points on two grid points. Note the messages in the status bar. They tell you what to do next.

Select Place Arc and place an arc by watching the status bar and entering three data points. Select Place Circle and draw a circle by entering one data point for the center, then another to complete.

Continue with the tools until you have drawn everything you can watching the prompt messages which are displayed in the status bar at the bottom of the screen after selecting each drawing tool. When drawing lines, after drawing one line, MicroStation PowerDraft is ready to draw the next line, and then the next, etc. There are several ways to stop drawing lines: To stop drawing lines and begin using another tool just select the new tool 2.

To stop drawing lines but stay in the line placement tool, press the reset button. To stop drawing lines and exit all commands, click on the Element Selection tool. One exception to this is when drawing curves, you must accept the desired curve by pressing the reset button before terminating the curve drawing tool. Tool settings The tool settings windows contents and heading will change depending on which tool is in use. It opens automatically when you select a tool and contains all of the settings available for that particular tool.

Note the red ball icon in the tool box at the top of the screen. This is PopSet. If it is green, tool settings will appear right next to the tool you select and disappear when you move the pointer out of the tool settings.

If red, the tool settings are always displayed. Click on it to toggle the state. How to find a tool If youre not sure what function a tool performs, simply move the pointer over it and a short description displays at the bottom of the screen.

Or, if the icon is part of a sub-tool box, hold the data button down as you move over the icons. Input focus Just like any Windows software, you must have the input focus in a dialog box where you want to input data. For example, if you have a dialog box is open MicroStation PowerDraft needs to know if you want to enter data into the dialog box or into the tool settings. Just click the top bar of the desired dialog box to make it active. Or, press Esc until the top of the dialog box turns dark.

That is because a designs is one of the principal means of communication between a designer and the client. MicroStation PowerDraft offers a variety of commands for changing elements after they have been placed in a design file. Three tools from the Main tool frame are used to change things. The Manipulate tools let you use one element to create another.

For example, you can scale an element to make a geometrically similar but different sized element. Or, you can copy one element to make another. The Modify tools are for changing an element already in a design. For example, to delete half of a circle or extend a line.

The Change Attribute tools are for changing an existing elements color, line style, and other attributes. The Delete Element tool is for deleting an element. You can select multiple elements first and then use either this tool or press the Delete key on the keyboard. The Manipulate tools are: Used to copy an element s Used to move an element s Used to move or copy an element line, line string, multi-line, curve, arc, ellipse, shape, complex chain, or complex shape parallel to the original Used to resize an element s Used to rotate an element s Used to mirror an element s Used to justify elements Used to copy an element s many times to create an array.

After creating a design you may want to scale some objects to make them larger or smaller, copy objects etc. Experiment with manipulating elements 1. Tear off the manipulate tool box. Click the Copy tool and note the title of the tool settings window.

The prompt in the status bar says to identify the element. This means to move the pointer to the element and click on it. Try it with one of the lines you placed. The line is now attached to the pointer and you can move it anywhere.

Click again to enter a data point and place the copy. You can make as many copies as you like. Press the reset You stay in the Copy command, but without an element attached. Select Move, the second tool. Click on the box you placed. Move the pointer and enter a data point. The original box moves to the new location. You can enter an exact distance in the tool settings and indicate if you want to make copies.

The element is placed where the pointer is, relative to original element. The move parallel command is very powerful. For example, when laying out a floor plan, you can draw parallel lines to locate column centerlines or other key locations such as walls.

Also, note that you can move lines, arcs and even Bezier curves parallel. Lesson 5 - Modifying Elements The Modify tools do what their name implies. MicroStations Modify tool box is shown so you can see all the Modify tools. Construct Chamfer Delete Vertex Used to move vertices and line segments, scale, modify rounded segments and shapes, change a circles radius and move dimension text Used to delete part of an element Used to extend or shorten a line or an end segment of a line string or mult-line Used to extend or shorten two lines, line strings, or arcs to their intersection Used to extend or shorten a line, line string, or arc to its intersection with another element Used to trim or cut an element or series of elements at their intersection with one or more cutting elements Used to insert a vertex, attach a line segment, extend a point curve, and add an extension line Used to delete a vertex or remove an extension line Used to construct a circular fillet between two elements, two segments of a line string, or two sides of a shape Used to construct a chamfer between two lines or adjacent segments of a line string or shape.

Use Modify Element instead. Use IntelliTrim. Experiment with modifications 1. Tear off the Modify tool box. Select Modify Element and select several elements to see how each is modified in place. Modify Element. Partial Delete lets you remove a portion of an element.

Move the pointer to indicate which part of the object you keep and which you throw away. Extend Elements to Intersection automatically extends to a point of intersection. Select a line, then an element that the line can intersect with to Extend Element to Intersection. Select the block and pull out a fifth vertex to Insert Vertex. Use Delete Vertex to delete the vertex.

Used to change selected attributes of an element s such as level, color, line style, line weight or class Used to change the area attribute of a closed element s shapes, ellipses, complex shapes, or B-spline curves to the Active Area Used to change a closed element to the Active Fill Type which are none no fill , opaque filled with Active color , and outlined and to change the Active color Used to interactively modify the line style attributes of an element with a custom line style Used to change a multi-lines attributes to the active multi-line definition Used to change the active element attribute settings so they match the attributes of an element in the design Used to change all active element attribute settings, including those specific to particular element types, so they match the attributes of an element in the design.

Change an elements attributes 1. Close all of the tool boxes you have opened by clicking the x in the upper right corner. Tear off Change Attributes tool box. Select Change Element Attributes. Change Element Attributes. In the tool settings, click the Color check box to enable it. Click on the color option list next to it and select a color. Click on any element and see its color change. Depending on the version of the software you are using, check the Attributes tool bar after using Change Element Attributes to be sure the attributes are set as you want for the file.

Exercise - Schematic. In this lab you will draw the simple schematic diagram shown. You will construct rectangles, polygons, lines and text; and learn how to copy elements.

This exercise introduces new concepts so be sure to watch the command and prompt at the bottom of your screen as you follow these step by step instructions. Create a new design file 1. Enter a name for the new file in the Files field of the New file dialog box. Click the Select button at the bottom of the dialog box. In the Select Seed File dialog box, select seed2D. Click OK to open the new file for work. Change to inches as the master unit by clicking on Master Units and selecting Inches.

The Sub Unit is set to mils. This really doesnt matter in this exercise as you will only use the inches master unit. The design is set up for Master units of inches, Sub units of thousandths of an inch mils. Select the Coordinate Readout Category and make sure it is set to master units. Since you chose inches as the master unit, this will cause MicroStation PowerDraft to show you coordinates in inches and decimals of inches rather than using a colon separating master and sub units.

Click the Grid Lock check box to enable it.

Micro Station Power Draft Training Guide by Bentley Systems

This will restrain your drawing to whole tenths of an inch, adequate for this schematic. Then, Zoom In in the design a few times to see the grid. MicroStation PowerDraft automatically turns off the grid if grids get too close together. The dim points you see are the master grid and the bright ones are the reference grids.

Start the schematic 1. Select Place Block with the following tool settings. Orthogonal, Area: Solid, Fill Type: The prompt in the status bar for the next operation is Enter First Point. Place the pointer over one of the grids and enter a data point. Drag the pointer diagonally opposite rectangle corner one reference grid to the right and two down. Enter a data point. The prompt reads Enter first point again. MicroStation PowerDraft is ready for you to enter another rectangle.

Instead, click on the Element Selection tool at the top of the Main tool frame. Select the Copy tool. Move Take the pointer to the upper left corner of the rectangle you already placed and enter a data point.

Reject the selection by pressing the reset button. The status bar prompt is back to asking you to Identify element. Move the pointer close to a corner of the first rectangle.

Press the data button to enter a data point. Move the rectangle copy two bold reference grid points to the right and click on the reference point. A new copy appears. Move the pointer 2 more reference points to the right and enter a data point. Press the reset button. You have successfully placed three rectangles of identical dimensions precisely on a grid. If you inadvertently placed an extra rectangle, or if one is at the wrong location, select the Element Selection tool, click on the incorrect rectangle, then click on the Delete tool at the bottom of the Main tool frame.

Try this with one of the good rectangles. Now select the Edit menu and then entry Undo delete element. The rectangle reappears. Continue with the schematic 1. Select Place SmartLine from the Main tool frame. The status bar prompts you to Enter first vertex. Move the pointer to a point on the right side of first rectangle and enter a data point. Move the pointer to the left side of the middle rectangle, keeping the line horizontal.

Now press the reset button. This disconnects the line and you are ready to enter the first point of another line. Move the pointer to begin the next line and repeat the previous steps to draw all lines representing the conductors in the schematic. To draw the connectors at the ends of each line, you will use a regular polygon. Move the pointer to Place Block and tear off the Polygons tool box. Place Regular Polygon t l. Select Place Regular Polygon.

Move pointer to the end point of one of the lines. Enter a data point to place the center of the polygon at the end of the line. Move pointer and then enter a data point to set the polygon radius. Select Copy. Enter a data point on the polygon. If you accidentally get the rectangle or the line, press reset to reject.

Keep rejecting until the polygon is selected. Place four copies of the polygon at the connection of each line with a rectangle. Select the Element menu and then Text Styles. Select the Engineering font from the list of fonts. Change Height and Width to 0. This will make lettering on your drawing. Close the Text Styles dialog box by clicking the x in upper right corner. Select Place Text from the Main tool frame. The Text Editor appears.

Type in the numeral 1. Move the pointer and see the dynamic numeral 1. Enter a data point near connector 1 on your design. Click in the Text Editor and press the Backspace key to erase the 1. Type in the numeral 2. Place it near connector 2 in the schematic. Summary In summary, you have seen that you can: Create a new design file. Set up your working units.

Setup the grid. Work with the grid-lock on. Create graphics with blocks, lines and polygons. Setup the text size. Annotate your design. Edit by deleting graphics. Undo a command. Copying graphics. You are prepared to create more complex designs at this point. Click on each menu listed as you read this chapter.

This is intended to give you an overview of generally what functions are available and where they can be found. File menu. Open- This allows you to open a previously created file. Use the scroll bar to scroll up and down the list or change folders.

Close - Closes the file you are working on and takes you back to the MicroStation Manager.

Save As - You can save a design under another name. This is an easy way to make a back up. Compress Design - When you add and delete elements, all data is kept so you can undo. When you compress the file, all deleted elements are thrown away. Save Settings - Keep settings for the next time this design is opened.

Reference - View a separate design while working on the current one. Great for things like drawing electrical fixtures on someone elses floor plan. Raster Manager - Like References, but, for viewing raster image files such as photographs or scanned drawings. Models - You can actually have several designs stored in the same file.

Each separate design is called a model. They can be 2D or 3D models. We will work with one model per file. Print Preview - Shows how your design will look if printed with current settings.

Print - Where you go to produce a hardcopy of your design. If you use the Windows driver, you can plot to any windows device. Batch Print - Gives you the ability to print a whole set of drawings Associate - Associate any file type with what you want MicroStation PowerDraft to do with it.

Such as a tiff file to open Display Image. Then, you can drag and drop that file type on the MicroStation PowerDraft icon, and it will load and run. Properties - Shows the properties of this design file. Send - An email of your current design file. The list of files at the end is a history of recently opened files.

Click on one to open it right up. Undo - Reverse the effect of most recent command. Copy puts a copy on the clipboard. Paste - Puts contents of clipboard in the design. Show Clipboard Group - Puts selected elements in a group. Ungroup - Ungroups elements. Lock- Locks selected items cant change until Unlock is selected.

Select All - Creates a Group of all elements in drawing. Reload your first design and try this. To ungroup, click on an empty area of the screen. Select By Attributes - Creates a Group by selecting elements with same level, color, line style, object type, etc. A group can then be manipulated using the Manipulate tool bar. Use Group and UnGroup to temporarily turn group off and on. Allows inserting an object. Links - Set up links. Cells - To attach cell library, create cell from geometry or select cell to be placed.

Dimensions - Sets up dimensioning characteristics such as line style, tolerance, units etc. Line Style - To setup custom line styles. Multi-lines - Sets up definition of Multi-lines such as line style of each line, spacing between etc. Tags - Attach text descriptors to graphics objects for later reporting.

To choose Tags, select Element, then Tags. Text Styles - Set text properties width, height, font and save as a style. Or, load a style Information - Choose this and then click on an element. See information about the element displayed. Double click on the element to bring up a dialog box.

If you edit information in this box and click Apply, it will change the element. AccuDraw - Set up AccuDraw. Color Table - Where you change the color table, the colors used for a design file. Database - To link to external databases. Level - To display levels and setup level names and symbols.

Locks - Full dialog box for all types of locks. Camera - To setup camera position, angle, etc. Rendering - To setup for lighting, material mapping, etc. Snaps - To set snap modes. View Attributes - To toggle aspects of what you see such as the grid, fill color, etc. Settings menu: The snaps that will be shown on the Snaps menu depend on the current active drawing tool. Only the snaps that are available for the current tool will be displayed.

To see the maximum, activate the Place SmartLine and then select the snaps icon. Or, select Button Bar from the status bar menu. Nearest - Snap to the geometrically closest point.

Keypoint - Snap to the nearest logical point end point of line, center of circle, vertex of rectangle, etc Midpoint - Snap to the nearest entity or complex chain midpoint.

Center - Snap to the center of nearest object. Origin - To origin of cell or text string. Bisector - Bisector of entity.

MS V8i User's Guide

Intersection - To intersection of two elements. Tangent - A line tangent to circle or arc, sliding around. Perpendicular - A line starting from another and perpendicular to it, but slides.

Parallel - Parallel to a line. There is a great deal of overlap. The main snaps are keypoint, center, intersection, origin, tangent, perpendicular and parallel. The active snap mode is indicated by the diamond on the menu. To change mode, hold down the shift key and select another or double click the icon for the new mode.

The mode can be overridden for one snap only if desired by clicking once. Procedure for snapping - Traditionally, snapping has been a multistep process: Set the snap mode or method to what is desired, keypoint, nearest or other. Move pointer near the point to be snapped to. Press the left and right mouse buttons or the middle button of a 3 button mouse.

Watch the large crosshair appear on the point. Press the data button to accept or right click to reject. AccuSnap - Shows you the snap points automatically in keypoint mode.

All you need do is move the pointer until the yellow x icon appears near the snap point, and then press the data button. Your point will be snapped automatically. AccuSnap Settings - To turn AccuSnap on or off, to turn automatic element highlight on or off, use the settings which are found by clicking the snap icon in the status bar and selecting AccuSnap. Tools menu The more common tool boxes are listed when you click Tools from the main menu. Attributes - Displays or closes the attributes tool bar portion of Primary Tools.

Primary Tools - Displays bar with graphic for color, level, line weight, line style information and AccuDraw. Standard - Adds to Primary tool bar: Main - The main tool frame for tools to draw lines, fence, blocks, etc. Auxiliary Coordinates - Active in 3D.

Utilities menu Here are a number of utilities that are useful. Key-in allows you to key-in commands and distances rather than graphic selections. Cell Selector is very useful for placing cells. Render for shading a 3D model. Workspace menu Allows you to select from a number of different options for your set up. You may not need to use options here. The rest of this course is based on the way MicroStation PowerDraft installs, without changes. Preferences - For setting up user preferences.

Function Keys - Can be assigned functions. By default, F1 is Help, etc. Button assignments - To change the function of mouse or digitizer buttons.

Go here if you have a three button mouse. Change the center button to function as the snap button, the left to be the data button and the right to be used as the reset button. Cascade - View 1 on top, view 2 next with corner visible, view Tile - Divide up the screen evenly between all views. Arrange - Takes up available screen space with open views. Summary You are now able to open and create drawing files, navigate the menus, add, manipulate and edit elements and you have familiarity with the menu structure.

From this point, we will slow down and go more deeply into the most commonly used functions, gaining more hands-on experience. Whenever MicroStation PowerDraft calls for entry of coordinate data, the data may be entered via the mouse and graphic pointer via coordinates entered from the keyboard. There are two ways to key-in coordinate data from the keyboard: MicroStation PowerDraft allows you to input data point values with the keyboard instead of the mouse.

This means that you can create elements that are a certain size, or a certain distance from another element. You can also use key-in input to specify the exact location that you want an element to be placed. Remember, to use key-ins, select Utilities, then Key-in to open the Key-in browser. This feature is most frequently used to indicate the exact position for an elements origin point. The format for this key-in is: The values for the X and Y coordinates should be specified in working units format, and they can be either a positive or negative value.

Here is how you might use this key-in. You want to create a line with initial point at the global origin of the design plane. Here are the steps you would follow to create this line: Select the Place SmartLine tool.

Place SmartLine. So the coordinates you enter are always placed relative to the global origin. The format for each of these key-ins is shown. Unless you are working in a rotated view, you will not see a difference between these two key-ins. Here is how you might use these key-ins. You want to create a line that is 5 feet in length, and its origin point is 3 feet to the right of an existing element. Here are the steps needed to create this line.

Tentative snap to the right side of the existing element, but dont accept the tentative location. This indicates that you want the origin point of the line to be shifted three feet to the right of the current tentative point. This indicates that the end point for the line is 5 feet from the previous data point. Here you specify the distance and the angular direction of the next data point.

Valid angle values range from 0 to measured counterclockwise from positive x. They can be whole numbers or decimal values down to one ten-thousandth of a degree. You want to create a rectangle that is exactly two feet wide and three feet high. Here are the steps needed to create this rectangle. Enter the origin point for the rectangle. Key in the following to draw the rectangle: This key-in uses the view coordinate system, so the angle is always relative to the screen orientation, not the files axes.

AccuDraw can be opened by clicking on the AccuDraw icon. This will open a coordinate dialog box showing X and Y coordinates. As an example of how to operate AccuDraw, do the following: Start a line anywhere. Move the pointer so the line is horizontal. Note how the line highlights to indicate that it is horizontal.

Vertical works the same way. Move the pointer horizontally to the right and then type 5 dont press Enter. AccuDraw will draw the line 5 units in the X direction. Enter a data point to set the line. Move pointer straight up and then type 3. The line is 3 units in the Y. Press the space bar to switch between xy mode and polar coordinate mode in AccuDraw.

In the polar coordinate mode you enter distance and angle in the AccuDraw window. When drawing a line, press Enter to set Smart Lock. Smart Lock will lock the direction in either X or Y, depending on the direction at the time you press Enter.

To start a line at a known distance from a point, first tentative snap to the known point, but dont accept. Then, press the letter O on the keyboard. Move pointer using soft lock as in step 1. Type distance from known point and then enter a data point to set beginning of new line. A useful feature of AccuDraw is an enhancement of the previous keyin command. With input focus in the AccuDraw window, press the p key. Here you type the coordinate pair, just as in Lesson 7, and accept. You do need to press Enter after entering the two coordinates.

If you practice these steps you will find that AccuDraw is the easiest way to enter precise coordinates. We will work with AccuDraw more in later exercises. Exercise - Stepped-Shaft You will use key-in of coordinate data to create the design file for the shaft as shown. Select File then New. Select seed2D. Use your first name for the file name. Set up master working units of inches. Select Coordinate Readout. Coordinates will be displayed as 1. Select Place Block.

Make sure the input focus is in the AccuDraw window. Place Block.

To place first rectangle with a corner at 0,0 press the P key and type in 0,0 then Enter. Move the screen pointer to the right of the first point and type 4 without pressing Enter. Then, move the pointer straight up and type 4 without pressing Enter. Finally, accept by entering a data point.

Fit View to see the 4 x 4 inch rectangle. Use AccuDraw to place the second rectangle. Select Place Block, then tentative snap to the lower right corner of the first rectangle without accepting. With AccuDraw having the input focus, press O for Origin to set the origin. The AccuDraw compass should now be located at the lower right corner of the first rectangle.

There are three options: 1. You can change the Area type for the shape. The default is Solid and you should not change this setting in this Course. You can Fill use the Opaque fill type or Outline the shape with a color. This will apply a color to the entire inside of the shape. Feel free to play with this option, but remember to reset this option back to None when you are finished.

We will look at Fill in more detail in Module When you have set the options, Data-point to accept the snap location and apply the settings. Please note though, that when you change a rounding or chamfer size value, you must press Enter to apply the new value. Draw the shape at the right: Step 1 Steps 1 to 6. Step 4 Data-point to accept the line segment. Step 5 Drag upwards and enter 3'-6" in the Y-axis box.

At this point the 4" radius has been created at the lower-right corner. If you now accept the upper-right corner you will also accept the 4" radius at the lower-right corner.

MicroStation V8i Training Manual 2D Level 1: Peter A. Mann: aracer.mobi: Books

Step 6 Data-point to accept the upper- and lower-right corner. As you drag the line to the left you can see the 4" radius again appearing at the upper-right corner.

You can now change the vertex option to a chamfer. Step 7 Change the Vertex Type to Chamfer and the value to 8" Press Enter to apply the new value. The upper-right corner now becomes a chamfered corner. To confirm this change you must accept the location of the upper-left corner. Data-point to accept the upper-left corner and confirm the chamfer at the upper-right corner. You have now both locked-in the rounded upper-left vertex and placed the final rounded vertex which is the same as the upper-right corner.

In Step 11, if you wanted a different vertex at the starting point, you can tentative-point at the starting point instead of snapping , and enter a new value or vertex type in the Tool Settings window.

Data-point to accept the new setting and finish the string. Steps 7 to If you need to edit a vertex after placement, use the Modify Element tool. This procedure is discussed in Module 15, Section This is true, but the process allows you to change the options before actually accepting the vertex.

Three additional important points: 1. If you make a mistake in either the vertex or the segment length you can use Control-Z to undo previous segments. You can only do this during the drawing process, of course. If you use Control-Z after the shape is finished you will simply delete the whole shape.

If you turn Join Elements off before or during the drawing process then the final vertex at the starting point will default to a sharp vertex, and the shape will consist of individual elements. Keep in mind that, in a continuing line string, you can only change the type or size of a vertex after accepting its location. Try the following exercise.

Similar files:


Copyright © 2019 aracer.mobi.
DMCA |Contact Us